The PSION Organiser II Homepage
Forum Home Forum Home Help Help Search Search Members Members Login Login Register Register

Welcome, Guest. Please Login or Register.
Why register?
   The Psion Organiser II Forum
   User Forum
   Post reply ( Re: can't get file xfer working either cl or psi2win )
Post reply
Full name:
Message icon:
Add Smileys:
Disable Smilies:

Check this if you'll be adding code (or don't like smileys).

Before submitting, please enter the verification code in the box below.

Topic Summary - Displaying all posts. Click here to show the reduced amount
Posted by: MartinReid Posted on: Aug 27th, 2019, 11:24am
Dear Russ
Good to hear you got it working...
If you use the print mode in Psi2Win Build 304 and a doPDF (type) printer it makes printing from the Organiser a doddle. I use it most days for my cutting lists.
Boris never quite got it finished; I have to wait for it to time out at the end of a print.
Sincerely and in good faith
PS I've seen your post... Is there a way to improve the LCD on the LZ64
It will be interesting to see if anything has moved on since 2010;action=display;num=1286376 574;start=2
If nothing has changed, I would be tempted to go for your option 3 (swapping). Here you kill two birds with one stone - Get better contrast and a metal case.
Again in good faith
In relation to .. does anyone have a copy of snigfarp's barbarians
I don't use it myself but there is an account on twitter called PsiGamer, this looks like his 'space' - again the link to the - - page is broken and the twitter account looks dormant but maybe one of his 'followers' might have a copy of the barbarians for you. There is a mention of it October 2015.
Also Copyright Damian Walker 2019 on his links page shows he maintains the defunct it might be worth emailing
Posted by: rkdavis Posted on: Aug 24th, 2019, 8:07pm
on never mind worked it out. it was needing to set handshake on the psion to xon/xoff.
yes I am a complete pillock
Posted by: rkdavis Posted on: Aug 24th, 2019, 8:01pm
I recently (2 days ago) managed to get a commslink. it's a 4.2 rom 25pin. I am using win10 & a usb to serial cable and although I can use terminal on the psion to talk to putty on the win10 machine perfectly but i can't transfer files no matter what I try even following the instructions . i've tried psi2win but it just sits there saying waiting for link and times out on the psion and basically the same thing using cl in dosbox. I was first using a usb to serial cable that used prolific chip but saw that might be problematic so swapped out to another that I don't think uses prolific (it's a dtech but can't find specs for it) and same thing, terminal is fine but file transfer just doesn't seem to want to work.
does anyone have any ideas or suggestions?

The Psion Organiser II Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB 2000-2002,
Xnull. All Rights Reserved.